Why didn't I know about this before!!!! Rated 5 out of 5 stars

I can't believe how simple this is and how much time/frustration it saves. I have over a dozen emails for subdomains on a shared server. The certificate is for the main company so without this wonderful little addon I was having to check the "accept certificate" box every single time I sent and email AHHHHH. I love you Andrew Lucking!!!

Rated 5 out of 5 stars

Very simple interface, does exactly what it says and removes one of the last annoyances of working with old mailboxes. A+++!

Rated 5 out of 5 stars

unbelievable this isn't in the regular release

Remember Mismatched Domains should be Standard Option Rated 5 out of 5 stars

Hi,

Installed OK and worked OK. So 10 out of 10.
Question...Why on earth doesn't Thunderbird have this as a standard default ?
As time goes on more and more certificate problems are appearing. Your Thunderbird Add on list now is huge to cover shortcomings in Thunderbird.

My 2c worth

Rated 5 out of 5 stars

AWESOME! can't believe how much time I wasted trying to get a dreamhost mail certificate to work.

Rated 5 out of 5 stars

Yeah, this should definately be part of the trunk!

Rated 5 out of 5 stars

This extension is EPIC WIN!

Should be part of the Thunderbird default functionality!

Thanks!

works great Rated 5 out of 5 stars

Simple, elegant, and it does what it suposed to do.

Thanks.

Rated 5 out of 5 stars

Excellent! But then why this is not in the Thunderbird's core? :-) Anyways, thanks a lot for this extension!

SeaMonkey problem Rated 1 out of 5 stars

I installed RMD as I have a site I must access via IP rather than URL that is mismatched with its security certificate. RMD changed the error message I get when I go to the site, and what I read is in a language that is not English. I check the spot that in English would say "Don't warn me again..." and it goes into RMD's "Asetukset" page I can access in Seamonkey. It does not work; every time I start Seamonkey I get the error message, check it, and the data is added to the "Asetukset" page as another duplicate entry.

I uninstalled RMD and reinstalled it several times (in the application folder) with the same results.

I uninstalled RMD again and then tried to install it in the profile folder instead of the application folder, in case that might work. That resulted in an error "The installation of RMD failed. Chrome registration failed".

I uninstalled RMD again. Now I'm not given the opportunity to install in the application folder; I get the Chrome registration failed message instead of the window that allowed me to select the application folder.

How do I install this add-on, how do I install it in English, and how do I make it work?

Rated 5 out of 5 stars

Great, thanks!

Rated 5 out of 5 stars

Simple. Elegant. Thank you :-)

Rated 5 out of 5 stars

An absolutely essencial add-on for anyone with their own certs and shared hosting services. I've used this with Thunderbird 1 & 2 and Firefox 1 & 2 (no longer needed for FF3) on both Windows and Linux.

FreeBSD support Rated 4 out of 5 stars

Seems that this is great add-on. Do you plan to make it FreeBSD compatible?

installing in Thunderbird 2.x while using FF 3 Rated 5 out of 5 stars

If you got to this add-on via the "Firefox Add-ons" page and you're using Firefox 3, it won't let you install it. Instead, go to the Thunderbird Add-ons page at https://addons.mozilla.org/en-US/thunderbird/addon/2131 and follow the directions there.

Great add-on, highly recommended for email accounts that consistently don't have correct (or up to date) security certificates.

Rated 4 out of 5 stars

A excellent addon when I was using Thunderbird on Windows.

On Solaris it doesn't work and this is not good.

Thanks

Rated 3 out of 5 stars

Very useful, only in the Dutch version, I do not see the Dutch translation but some Eastern-European language, which makes usage a bit of a guess...

Rated 3 out of 5 stars

I have firefox 3 and thunderbird 2. This add on won't download for thunderbird because it's not compatible with firefox 3. What do I do??? The message is driving me insane!!!

Stops working sometimes Rated 4 out of 5 stars

Just to point out that this extension has stopped working on me a couple of times and I have had to reinstall it. Also, I think this 1.4.6 version is wrongly signed (in the XDI, I suppose) as 1.4.2 or something, which might be why I couldn't get it to automatically update through Thunderbird Addons menu. Anyway, it work now, and gets rid of a really annoying error that has made be send an email late on more than one occasion...

works great Rated 5 out of 5 stars

works perfectly with thunderbird 2.x - got rid of endless annoyance when using tunnels to mailservers..