Works fine with TB6 Rated 5 out of 5 stars

Removed the version 0.9.11.0.
Installed version 0.9.11.1.
Upgraded from TB5 to TB6.
Quicktext is operating without any problem.

This review is for a previous version of the add-on (0.9.10.1). 

Rated 1 out of 5 stars

This is my most used add on. It requires you to install version 09.11.0 if you are wanting to upgrade to TB5. Quicktext 09.11.0 beta can be downloaded from: http://extensions.hesslow.se/download/14/quicktext_0.9.11.0.xpi

This review is for a previous version of the add-on (0.9.10.1).