0.9.11.3 is also incompatible with TB 17 Rated 5 out of 5 stars

As the title says updating doesn't help. Obviously we should pay for this because we really want you to work on it.

This review is for a previous version of the add-on (0.9.11.1).