Quicktext better quick remove Rated 1 out of 5 stars

Cant install : "Quicktext 0.9.11.1 could not be installed because it is not compatible with Thunderbird 3.1.15".
And the add on homepage gives a lot of failure messages starting with Warning: mysql_connect() [function.mysql-connect]: Unknown MySQL server host 'mysql7.kontrollpanelen.se' (2) in /home/web25586/domains/hesslow.se/public_html/extensions/classes/class.database.php on line 24

This review is for a previous version of the add-on (0.9.11.1).