Works fine with TB6 Rated 5 out of 5 stars

Removed the version 0.9.11.0.
Installed version 0.9.11.1.
Upgraded from TB5 to TB6.
Quicktext is operating without any problem.

This review is for a previous version of the add-on (0.9.10.1).  This user has a previous review of this add-on.