install.rdf need to be updated for compatibility Rated 4 out of 5 stars

Even though v0.17 show that is it compatible with TB 3.0a1pre - 9.*, the install.rdf still has the maxVersion for TB listed as 5.*. This cause issues with the install. Please update the add-on to make it compatible with the latest TB version. Thanks

This review is for a previous version of the add-on (0.17).