WORKS with TB v6.0.1 Rated 5 out of 5 stars

My mistake regarding my previous review on this plugin. I did get this to install with TB v6.0.1. Works like a charm! 5 stars.

++++++++++++++++++
This plugin for Thunderbird is a great idea, but doesn't seem to work with Thunderbird v6.0.1. I rated it with 4 stars because its an awesome idea and one less star for not working with TB v6.0.1. Thanks for maintaining this plugin!

This review is for a previous version of the add-on (0.17). 

Works with 6.0

That's odd. It works here with TB 6.0. Please file a bug report if you can't get it to work.