Thunderbird 5 Rated 5 out of 5 stars

When I try to add this add-on, Thunderbird says that it's not compatible with Thunderbird 5. Are there any plans to update it?

This review is for a previous version of the add-on (0.14).