Update won't install Rated 3 out of 5 stars

I have found this add-on useful and have not had any problems with it until now. The add-on requires Lightning and I have version 1.7, but I think it was written for Lightning 1.8. Lightning 1.8 is not compatible with Thunderbird 15.0.1 which is the latest version available from Canonical, who makes installer packages for Ubuntu that can be installed on other builds of Linux. My installation and operating system are also 64 bit versions.

This review is for a previous version of the add-on (0.17).