Not working on 4.0b8? Rated 1 out of 5 stars

Its not working on 4.0b8, right?

This review is for a previous version of the add-on (0.4).