Question Rated 2 out of 5 stars

I just updated to (I guess the latest) version 24.0
Will this work with my version? I noticed it shows it only goes to version 19.
If it doesn't support version 24.0, will it and if so, when?

Thanks...

This review is for a previous version of the add-on (1.7.2.1.1-signed).