Compatibilty Rated 5 out of 5 stars

Hi!
When will be compatibility with
Firefox 3.6 Beta 1 [or higher]?
Best Regards
Grzegorz