great extension (not working with TB 20 though) Rated 5 out of 5 stars

version 0.2.30 seems not to be performing well on TB 20. the extension states that the maxversion of TB should be 12.*, but it has been working flawlessly up to TB 19. I was wondering if it would be possible to upgrade it once again, taking the recent TB changes into consideration.

apart from this issue, this extension has definitely been one of the most productive ones I ever used through the years. thanks a lot for the development. I really hope it can be easily updated.

This review is for a previous version of the add-on (0.2.30).