NestedQuote Remover Version History

29 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.8.10 28.5 KB Works with Thunderbird 0.7 and later

Version 0.8.8 27.6 KB Works with Thunderbird 0.7 and later

Version 0.8.7 27.6 KB Works with Thunderbird 0.7 and later

Version 0.8.6 27.6 KB Works with Thunderbird 0.7 and later

Version 0.8.5 27.6 KB Works with Thunderbird 0.7 - 3.2a1pre

Version 0.8.4 27.6 KB Works with Thunderbird 0.7 - 3.2a1pre

Version 0.8.2 25.6 KB Works with Thunderbird 0.7 - 3.0b1

see changelog on website

Version 0.8.1 25.6 KB Works with Thunderbird 0.7 - 3.0a1

see changelog on website

Version 0.7.19 25.6 KB Works with Thunderbird 0.7 - 2.0.0.*

see website for changelog

Version 0.7.18 25.6 KB Works with Thunderbird 0.7 - 2.0.0.*

check website for versionhistory

Version 0.7.17 23.6 KB Works with Thunderbird 0.7 - 2.0.0.*

see developer's website

Version 0.7.16 23.6 KB Works with Thunderbird 0.7 - 2.0b2

Version 0.7.15 23.6 KB Works with Thunderbird 0.7 - 2.0b1

Version 0.7.14 22.5 KB Works with Thunderbird 0.7 - 2.0a1

Version 0.7.13 21.5 KB Works with Thunderbird 0.7 - 2.0a1

Version 0.7.12 21.5 KB Works with Thunderbird 0.7 - 1.5.0.*

Version 0.7.11 20.5 KB Works with Thunderbird 0.7 - 1.5.0.*

Version 0.7.10 18.4 KB Works with Thunderbird 0.7 - 1.5.0.*

Version 0.7.9 18.4 KB Works with Thunderbird 0.7 - 1.5.0.*

Version 0.7.8 18.4 KB Works with Thunderbird 0.7 - 1.5.0.*

Version 0.7.5 18.4 KB Works with Thunderbird 0.7 - 1.5b1

Version 0.7.4 17.4 KB Works with Thunderbird 0.7 - 1.5b1

Version 0.7.3 17.4 KB Works with Thunderbird 0.7 - 1.5b1

Version 0.7.2 15.4 KB Works with Thunderbird 0.7 - 1.0+

Version 0.7.1 15.4 KB Works with Thunderbird 0.7 - 1.0+

Version 0.7 15.4 KB Works with Thunderbird 0.7 - 1.0.2

Version 0.6.1 12.3 KB Works with Thunderbird 0.7 - 1.0.2

hotfix: some users had problems with the previous release causing the composer-window to freeze;
corrected the overlay-sequence (hopefully that solves the problem)

Version 0.6 12.3 KB Works with Thunderbird 0.7 - 1.0.2

Version 0.5 12.3 KB Works with Thunderbird 0.7 - 1.0.2