Incompatible with version 16 Rated 5 out of 5 stars

Bonjour cette version n'est pas compatible avec la version 16 de Thunderbird.Voici le message d'erreur : "Mail Redirect n'a pas été installé car il n'est pas compatible avec Thunderbird 16.0.2."Pouvez vous rendre cette extension compatible svp ?Juste une étoile en attendant de pouvoir l'utiliser

Merci pour votre réponse très rapide.
Maintenant que j'ai la bonne version, cela fonctionne à merveille ! 5 étoiles

This review is for a previous version of the add-on (0.7.4). 

Look on extension's home page

Sorry, but the extension on addons.mozilla.org isn't updated anymore. Go to the extension's homepage and download Mail Redirect from the Installation page.