How to make it work with 3.1.9 Rated 5 out of 5 stars

This is a wonderful extension that is always the first extension I install when reinstalling Thunderbird. Unfortunately the current version isn't compatible with Thunderbird 3.1.9. Here is how to make it compatible:

I followed the instructions, and everything seems to be working fine. Good luck!

This review is for a previous version of the add-on (0.7.4).