wheezy & icedove & Lightning Rated 1 out of 5 stars

In wheezy 7.5 with icedove 24.5,
I install the Lightning extension 2.6.5 and
icedove stopped working, double click icedove and , the ... think, think .... and finally not open.
To make it work again I have to delete the extension from console located in / home / USER / .icedove / [+ + + +. Default] / extensions /

http://download.cdn.mozilla.net/pub/mozilla.org/calendar/lightning/releases/
I wanted to put other releases but always said:

Lightning xx.xx INCOMPATIBLE with Icedove 24.5

Install iceowl-extension and work fine, but....... not have support spanish lenguage :(

This review is for a previous version of the add-on (2.6.5). 

This is not a Lightning issue, the iceowl/icedove maintainers needs to fix this. Please see https://blog.mozilla.org/calendar/2014/04/icedove-and-iceowl-extension-compatibility/