Great AddOn Rated 5 out of 5 stars

Compatibility problem is right back: I love Lightning, but it it is again not working in the combination Thunderbird 24.1.1 and Lightning 2.6.3

Now I re-installed 2.6.3 (I'm on Ubuntu here) and it is working fine. The previous update was automatic and that didn't work, but I can't tell what went wrong and why that was the case.

This review is for a previous version of the add-on (2.6.3). 

I'd love to figure out why its not working for you. If you could drop me a comment on the blog I'll try to get back to you. First question is if you get any error console messages and what platform you are on.