Keeps asking for permission to access calendar Rated 1 out of 5 stars

After yet another update, Lightning keeps asking for permission to access and modify Google Calendar. Have posted this three times here now, developer keeps deleting the posts. Refuses to do anything about it also, unless reported "the way he wants it reported". Clearly a feature isn't working, so this review is that Lightning is of poor build quality and has issues that end users will have to deal with. Have already modified the properties as per the blog information, to use https://apidata.googleusercontent.com/caldav/v2/xxxxxx@gmail.com/events which did not fix it at the time, as advertised, but seems to work now, with the above caveats.Update: dev had minor dummy spit that I still won't jump through his hoops.

There is nothing additional to post, it simply keeps popping open a window asking for a login verification. The (dubious) fact that others may not be encountering this problem has little or no bearing on the fact that is is indeed occurring.

This review is for a previous version of the add-on (2.6.3).  This user has a previous review of this add-on.

Well fine...

Well fine, if you want this one to stay I will not report it. Although you may be getting this error each time, there are a lot of other users that are not. So this is not an error that generally exists and end users will have to deal with, but an error you are getting. You refuse to use the support channels to clarify your problems, where we can ask you questions like "What are you getting in the error console?" or anything else that might help get rid of the issue for you, so it works again like it does for everyone else. Thanks for your...understanding...