v2.6.1 Rated 1 out of 5 stars

v2.6.1 just didn't work with my Thunderbird v24 on Ubuntu 13.10. I had to revert to v2.6 of Lightning. Oh, a link to the support site would be useful. I couldn't find a solution by search alone. Repeat... a link would be useful as...

This review is for a previous version of the add-on (2.6.1). 

Are you guys even reading the other reviews and guidelines? All help is in the blog, which is linked as the support page on this site. The reason for this issue is a Mozilla Platform fault we didn't know about. Please don't use the reviews for this kind of thing.