Rated 1 out of 5 stars

Does not install on OpenSuSE 11 64bit.

Upon install there is a message saying that the build type of thunderbird (Linux_x86_64-gcc3) is not compatible.

This review is for a previous version of the add-on (0.8).