Not yet rated

I am facing the same problem with Thunderbird 2.0.0.12. When I try to rollback to 0.7 it warns me that "database will be corrupted". I am struck. :(

This review is for a previous version of the add-on (0.8).