Rated 4 out of 5 stars

Walnut and Lightning 0.8 will work if you uninstall and reinstall them. Lightning first, then Walnut.

This review is for a previous version of the add-on (0.8).