Not yet rated

Can't install 0.8 as incompatible with x84_64 build. Is there as 64 bit version available?

This review is for a previous version of the add-on (0.8).