Lightning 1beta broken in TB 3.0.4pre Rated 3 out of 5 stars

Same exact problem as Nate55: incompatible with Linux_x86_64 etc. This was on Shredder 3.0.4pre.

I've got my life on Lightning. I hope you can get this fixed. I can't believe the ubuntu update overwrote my good old TB2, where everything was working, without any warning. Not your fault, but now you're stuck with the fixes. :(

This review is for a previous version of the add-on (1.0b1).