x86-64 linux platform troubles? Rated 4 out of 5 stars

On my linux OpenSuSE 11.2 x86-64 Thunderbird 3 (Mozilla/5.0 (X11; U; Linux x86_64; it; rv:1.9.1.5) Gecko/20091130 SUSE/3.0.0-17.1 Thunderbird/3.0), I get the following message:

“The “Lightning” object cannot be installed because it is not Mozilla Thunderbird (Linux_x86_64-gcc3) compliant. Contact the object's author to solve this problem”

Is it due to the 64 bit architecture? What have to do people and users of "different" platform?

Why .xpi is not an hidden .jar? ;-)
"Write once, run everywhere..."

This review is for a previous version of the add-on (1.0b1).