Could not install on Fedora 8 Not yet rated

I could not install this add-on, on Fedora 8.\r\nthunderbird- \r\nError ScreenShot -\r\n\r\nI hope author of this add-on will review and suggest a fix soon.

(my_rating value as 0 is bogus, please ignore, I will like to rate this add-on later)

This review is for a previous version of the add-on (0.7).