Layout Switcher Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.1 1.0 KiB Works with Thunderbird 14.0a1 - 56.0

Version 2 1.0 KiB Works with Thunderbird 14.0a1 - 18.*

Version 1 1.0 KiB Works with Thunderbird 14.0a1 - 15.0a1