Won't install in TB 2.0.0.18 Rated 1 out of 5 stars

Error message "Can't install because it's not compatible with Thunderbird."