Rated 4 out of 5 stars

i use it with ff 3.0.4 and it gives me little empty tooltip-boxes over pulldown-menus or buttons.
its not a big but and its ok, since this version isnt shipped for 3.0.4, only 3.0b5, but hope to be fixed in the next time :-)

This review is for a previous version of the add-on (0.2). 

Re:

Hi Ferdie. Thanks for using. I updated it to be compatible with firefox 3.0.* and test it with my firefox installation (ubuntu, firefox 3.0.4) seems all is working. Sorry, it takes so long to be updated.