Rated 1 out of 5 stars

Doesn't growl at all.
Mac 10.4.11/Growl 1.1.6

This review is for a previous version of the add-on (1.0.6). 

Note about OSX support

This plugin is not intended to work with Thunderbird or Postbox running on OSX. It requires a notification client that supports the GNTP protocol; however, Growl on OSX does *not* yet support that protocol. Growl on OSX is planning to support GNTP in their next major release (v2.0). At that time, this plugin should automatically work with Growl on OSX.