Rated 5 out of 5 stars

FireGestures 1.6.12 does not install (or update from a previous version) under Firefox 11 (tested in WinXP and Ubuntu 11.10).
Error message:
The add-on could not be installed because it does not match the add-on Firefox expected.
I hope Gomita will fix this, as I really like this add-on!

This review is for a previous version of the add-on (1.6.12.1-signed).