Rated 5 out of 5 stars

please make it compatible with > 3.6b3