Rated 2 out of 5 stars

Does not work with 3.1 even though compatibility is claimed.

This review is for a previous version of the add-on (0.4.2.0).