External Email Alert Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.8 2.0 kB Works with Thunderbird 1.5 and later

version bump

Version 0.7 2.0 kB Works with Thunderbird 1.5 - 3.0.*

compatible with 3.0.*

Version 0.6 2.0 kB Works with Thunderbird 1.5 - 2.0.0.*

Version number fix (2.0 -> 2.0.0.*). Unfortunately 2.0.* is forbidden.

Version 0.5 2.0 kB Works with Thunderbird 1.5 - 2.0

No major updates in this release. Extends supported version to 2.0. Future updates will extend locale support.

Version 0.3 2.0 kB Works with Thunderbird 1.5 - 1.5.0.*

Version 0.1 2.0 kB Works with Thunderbird 1.5 - 1.5