Works with 31 other add-ons In Ff v18.0.2... Rated 4 out of 5 stars

Replaced Infolister because it's not supported anymore. Just installed ELD on Ff v18.0.2 and it seems to work okay. No problems seen with short term tests so far. ELD and Infolister are the only two add-ons I've found that perform this feature and hope one or both are maintained indefinitely... or until Ff dev's wise up and make this a default feature within Ff, although I'm not holding my breath as these common sense things seem to take Mozilla development forever to realize, let alone incorporate. Thanks to the developer "Sogame" for providing this feature add-on so we can keep track of what we have installed regarding add-ons. ELD DOES NOT list plug-ins as did Infolister. That would be a big plus to add the option to include the installed plug-ins to the list along with the add-ons. Thanks Sogame!