pleeeeeeeeeeeeeease update this Rated 5 out of 5 stars

was so devoed when ff5 said no longer compatible loved not having to add aussie words to dictionary

This review is for a previous version of the add-on (2.1.2).