DontPhishMe Version History

11 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.7.16.2.1-signed.1-signed 71.0 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

fix bug cause by firefox 35

Version 1.7.16.1.1-signed.1-signed 71.0 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

fix console log error on firefox 35

Version 1.7.16.1-signed.1-signed 71.0 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

updated signature

Version 1.7.14.1-signed.1-signed 70.8 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

add new signature

Version 1.7.13.1-signed.1-signed 70.6 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

new signature and new whitelist

Version 1.7.11.1-signed.1-signed 70.4 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

Update new signature and whitelist

Version 1.7.9.1-signed.1-signed 68.4 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

Update new signature

Version 1.7.6.1-signed.1-signed 75.5 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

  • Bug fixes
  • Signature update

Version 1.7.5.1-signed.1-signed 75.3 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

This is a major revision of DontPhishMe
  • Major signature fixes
  • Complete interface (popup) changes

Version 1.7.3.1-signed.1-signed 28.2 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

'Pattern' updated
Whitelisted domain updated
Minor update on the detection method

Version 1.7.1.1-signed.1-signed 27.2 kB Works with Firefox 2.0a1 and later, SeaMonkey 2.0a and later, Thunderbird 2.0a1 and later

1.7.1 - Support new branding of Hong Leong Connect