Not needed for 2.0 Rated 2 out of 5 stars

If you're using TBird 2.0 or beyond, this extension is obsolete (unless you like the popup notification message). See

http://goddess-gate.com/dc2/index.php/post/268

This review is for a previous version of the add-on (0.2).