Incompatible con Thunderbird 3.1.6 en Español Rated 1 out of 5 stars

Tengo corriendo la última versión de Thbird en WinXP:
Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9.2.12) Gecko/20101027 Thunderbird/3.1.6
Descargué el complemento acá y el instalador me dice que es incompatible con esta versión de Thunderbird

This review is for a previous version of the add-on (1.6.6).