Cuidado con la compatibilidad Rated 1 out of 5 stars

Tengo TB versión 2.0.0.19 (20081209). Hoy he instalado este complemento e inmediatamente me ha causado los siguientes problemas:
- No podía abrir los mensajes en una ventana nueva.
- He cerrado TB y no conseguía arrancarlo de nuevo, ni en modo normal ni en modo seguro.
- He reiniciado el PC y finalmente he conseguido arrancar en modo normal, pero los mensajes seguían sin abrirse en una ventana nueva.

Todo ha vuelto a la normalidad tan pronto he desinstalado el complemento.

Saludos,
Nieves