Rated 5 out of 5 stars

Now you can download the version 1.2pre (which is TB 8.x compatible) from the developer site:
http://extensions.sanjer.nl/index.php?page=tb_cs_prerelease
Please note that the site menu still reports Version 1.1pre.
Topoldo

TB 3.x compatibility Rated 5 out of 5 stars

It is a must. However for those, like myself, asking the TB 3.x compatibility, see:
http://jpeters.no-ip.com/extensions/?page=tb_cs
In short, we have to wait at least Jan, 2010 :-(
Topoldo