Update please Rated 5 out of 5 stars

Please, can u update this addon? it says its not compatible with thunderbird 7.0.1.

Thanks