when it will be compatible... Rated 5 out of 5 stars

According to the author's site :-(

"Since June 15, 2011 I have received many requests to make my add-ons compatible with Firefox 5 and Thunderbird 5. I do understand people ask this as they like my extensions, which I appreciate.
However, I have been working on my add-ons for 7 years now. Spend many hours, for free, but times have changed. I do not have the time as I used to have. No, this does not imply I stop developing my add-ons, but...
I have decided to ask for donations before I continue work. When €200,- is donated, I will continue and make the add-ons compatible with the latest Firefox and Thunderbird version. I hope you respect my point of view.
Check the "Donation meter" on the left for the current status.

Thanks in advance.
-Jeroen
"