Rated 5 out of 5 stars

Philip, would you please bump the maxVersion for this? I encourage all my extension users to install Console² when submitting support issues. Since many are now using Fx 5 and above, they are not able to install this very helpful addon.

This review is for a previous version of the add-on (0.7). 

Absolutley essential Rated 5 out of 5 stars

As an extension developer, I am constantly recommending that my users install this extension to help in the debugging process. It finds problems that the standard Fx error console does not.

This review is for a previous version of the add-on (0.3.9.1).