Bumped to Firefox 3.5 Rated 5 out of 5 stars

Thanks to Shadow912 for caring! Please continue! Firefox 3.5 is releleased, modb7 doesn't work anymore. Just bumped the extension to Firefox 3.5, seems to work. Download hier: http://www.file-upload.net/download-1738675/conquery-1.7.3-mod4b7bump3.5.xpi.html