Disable Add-on Compatibility Checks Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.3.1-signed.1-signed 7.7 kB Works with Firefox 4.0 and later, Mobile 4.0 and later, SeaMonkey 2.1 and later, Thunderbird 3.3a1 and later

  • Shave 200ms off startup time.

Version 1.2.1-signed.1-signed 7.5 kB Works with Firefox 4.0b1 and later, Mobile 4.0 - 9.0a1, SeaMonkey 2.4 and later, Thunderbird 5.0 and later

  • Automatically restart after modifying preferences for an app upgrade.
  • Fix restoration of previous preference values in certain circumstances.