Rated 5 out of 5 stars

It worked, and thanks, I wasn't looking forward to going without my Tab Mix Plus for 2 months.

Rated 5 out of 5 stars

Oh my gosh, if this add-on works, it's the best one ever!!! I'm so tired of having the compatibility check disable all my add-ons. Great job!!!

Rated 5 out of 5 stars

Полезнейшее расширение, к тому же работающее и в SeaMonkey, и в Thunderbird . Снимает все проблемы с формальной несовместимостью дополнений, совершенно не мешая работе браузера. Отлично сделано, спасибо. P.S Пользуюсь не один год, и без Check Compatibility просто не могу обходиться - некоторые нужные дополнения без него установить в браузер невозможно, не прибегая к танцам с бубном.

This user has a previous review of this add-on.

Rated 5 out of 5 stars

Thank goodness this still exists. All the others that used to do this no longer do or themselves are no longer compatible.Works on FF 16.0.2

Rated 5 out of 5 stars

This is the best extension for easily preserving your addons whenever a FF update comes along. :)

Rated 5 out of 5 stars

PERFECT

Rated 5 out of 5 stars

Few Words. Saved my life.

Rated 5 out of 5 stars

So simple even I could do it. Great extension. Installs and works. Does exactly what I want and caused no problems. Thank you Mr. Maglione.

Rated 5 out of 5 stars

Seems to work. Makes it comfortable to use "GNOME Keying integration" without fear of the extension being suddenly disabled just because a new Thunderbird update appears.

Gayet işe yarar bir eklenti Rated 5 out of 5 stars

Eklenti uyumsuzluklarıyla karşılaşan arkadaşların çok işine yarayacağını düşündüğüm gayet işe yarar güzel bir eklenti.

Eklenti için Teşekkürler (Tanks)

Rated 5 out of 5 stars

Yay! The best thing since Phoenix...

Rated 5 out of 5 stars

Does what it says. No issues. Perfect addon.

Rated 5 out of 5 stars

Funciona de maravilla en 14.0.1

Rated 5 out of 5 stars

Works excellent in 14.0.1 !!

Rated 5 out of 5 stars

First I was really skeptical that this will work,but worked exactly as promised.
Must-Have Addon!!!
5/5 Stars
ps:I am using FF 14 Beta

Rated 4 out of 5 stars

I had to reinstall 13, install this, then update to 14 again, and then it worked. Come on Mozilla. These constant new version #'s are annoying enough as is, but since they kill addons for no reason is just making me want to stop upgrading. Or even stop using FF altogether. The only reason I use it is because of addons. I've sent e-mails to them complaining, and I'm sure I'm not the only one, but they have so far ignored us. This addon is great, but it shouldn't have to exist.

FF 14.0.1 Rated 5 out of 5 stars

Still working for me in FF14. In fact, it saved my fav theme from being disabled.

Rated 3 out of 5 stars

It had worked for 13, but got disabled in 14.0.1. The other preference, extensions.strictCompatibility can still override all this add-on's work, making it useless in that situation, and you still have to go in to about:config to re-enable your add-ons. So, this add-on is only a partial solution - at least this dev tried and I respect that. Still, a miss is as good as a mile. Why is mozilla so stupid about add-ons? I am not even sure how extensions.strictCompatibility keeps coming back. It's ridiculous.

Rated 5 out of 5 stars

Очень хорошо работает. Помогло при установке некоторых дополнений, которые раньше были несовместимы. FF 13.0.1

It works, many reviewers just don't understand exactly what it does. Rated 5 out of 5 stars

This extension does not keep the "checking compatibility" pop-up window from appearing. It keeps add-ons designed for older versions of Firefox from being automatically disabled. Many of the reviews here seem to reflect that the description for this Add-on needs to be written in less technical terms, but the extension does work quite well.