Thunderbird 3.1 Compatibility Rated 4 out of 5 stars

Thunderbird 3.1 Compatibility
Jeff3832, I could not get this to work. Can you upload your version of this extension or provide more details.
Many thanks.

This review is for a previous version of the add-on (0.3.2).