Thunderbird 3.1 Compatibility Rated 4 out of 5 stars

The latest available version (0.3.2) is not compatible with Thunderbird 3.1, and it doesn't look like the author has been active with this addon for a long time. So, I unzipped the XPI and edited the install.rtf file to change the maxVersions variable from 3.0 to 3.1 -- then put it back together it installed without a hitch and worked fine for me.

This review is for a previous version of the add-on (0.3.2).